Login Forenübersicht Mein Profil priv Nachrichten Mitgliederliste Suche Sprache/ language:

Übersicht:
>> Forumindex >> Veröffentlichung / Betatesting >> Xmarks Stopped Working in Firefox 56

Titel:
 Xmarks Stopped Working in Firefox 56
 
Seite 1 von 1
    Seite wählen: [ 1 ]   
   #564
erstellt: 20.3.2018 13:27
 kevinmanuel
 

 

Registriert am: 26.2.2018
Beiträge: 0
Loginstatus: Offline Userstatus: Aktiv

HI,

Firefox just updated itself to version 56.0, and where my Xmarks add-on was working prior, now it does not. The icon is grayed-out and when I select "Synchronize Now", the little sync window pops up, but nothing happens and it locks up my browser to the point that I have to restart it. I am aware that there is supposed to be some new add-on functionality in Firefox v57+, but that would not appear to be the problem in this case.Does anyone have any insight into what the issue could be? Even better, anyone know a fix?

please help

I did not find the right solution from the internet.

References:
https://forums.lastpass.com/viewtopic.php?f=45&t=274365
Motion graphics video animation company

Thanks

Bearbeiten
priv Nachricht
Zitieren
Antworten

Seite 1 von 1
    Seite wählen: [ 1 ]   

Übersicht:
>> Forumindex >> Veröffentlichung / Betatesting >> Xmarks Stopped Working in Firefox 56

was bedeuten die Symbole:
= neuer
Beitrag
= alter
Beitrag
 
 
= Global
= Wichtig
= Geschlossen
 

Useraktivitäten
Der neuste registrierte User ist kevinmanuel.
Im Moment sind 31 Gäste und 0 registrierte User online:


CMS & Forum coded by Alexander 'EisWiesel' Rothenberg
:: Seitenaufbau: 0.041 Sekunden :: SQL Selects: 52, InUpDel: 3 ::



Portions of the materials used are ®, (tm),(mr), and/or (mc) Epic Games, Inc., and/or copyrighted works of Epic Games, Inc., in the United States of America and elsewhere. All rights reserved, Epic Games, Inc. This material is not official and is not endorsed by Epic Games, Inc.
Diese Webseite verwendet Cookies / This website uses cookies